Uutta sivustolla

Tervetuloa takaisin!Edellisen käyntisi jälkeen Puhelinvertailuun on tullut .

Katso tapahtumat viime käyntisi jälkeen.

iPhone 4:n omistaja: Lopeta Safari-selaimen käyttö

Manu Pitkänen

iPhone 4:n omistaja: Lopeta Safari-selaimen käyttö
Viestintävirasto varoittaa iOS 7:n Safari-selaimesta löytyneestä haavoittuvuudesta, jota käyttämällä hyökkääjän on mahdollista ottaa esimerkiksi iPhone 4 tai iPad hallintaansa. Myös muut iOS-laitteet ovat haavoittuvia, ellei niitä ole päivitetty iOS 8:aan.

Apple tarjoaa iOS 8:aa iPhone 4s:lle ja iPad 2:lle sekä näitä uudemmille laitteille, eli käyttöjärjestelmäpäivityksen ulkopuolelle on jäänyt iOS 7:n saanut iPhone 4. Haavoittuvuus koskee vain Safari-selainta, joten iPhone 4:n omistajien on suositeltavaa käyttää puhelimessaan jotakin vaihtoehtoista selainta.
Apple ei päivitä kovin usein vanhoja iOS-versioita, joten aukko voi jäädä paikkaamatta. Toisaalta Apple julkaisi iOS 6:lle kaksi päivitystä vielä senkin jälkeen kun yhtiö oli julkaissut iOS 7:n.

Viestintäviraston mukaan aukon hyväksikäyttömenetelmiä jaellaan Internetissä, joten haavoittuvuuden hyödyntäminen on todennäköistä.

Viime viikolla Viestintävirasto kertoi Androidin AOSP-selaimesta löytyneestä haavoittuvuudesta (koskee Android 4.4:ää vanhempia versioita)

Kommentoi artikkelia

Pysy aiheessa ja kirjoita asiallisesti. Epäasialliset viestit voidaan poistaa tai niitä voidaan muokata toimituksen harkinnan mukaan.

Haluan ilmoituksen sähköpostitse, kun ketjuun kirjoitetaan uusi viesti.

Keskustelut

Lisää keskusteluja